Back to overview
Resolved

Scheduled update

Aug 11, 2026 at 8:45am UTC  –  Aug 11, 2026 at 9:00am UTC
Affected services
Dooable App
Dooable API

Resolved
Aug 11, 2026 at 9:00am UTC

Maintenance ended

Created
Aug 11, 2026 at 8:45am UTC

Dooable will be updated during this window. You should not be interrupted. If you have the app open, you may see a prompt to reload once the update lands, which takes a few seconds.
Message: This release fixes how cancelled and downgraded subscriptions end, and corrects billing page wording that described the old behaviour.