Back to overview
Resolved

Scheduled maintenance

Aug 20, 2026 at 9:50am UTC  –  Aug 20, 2026 at 10:10am UTC
Affected services
Dooable App
Dooable API

Resolved
Aug 20, 2026 at 10:10am UTC

Maintenance ended

Created
Aug 20, 2026 at 9:50am UTC

Dooable will be briefly unavailable while we deploy version 1.17.0.
Message: We are deploying an update. Dooable will be unavailable for about a minute during this window. Anything in progress may need a refresh afterwards. Everything is saved.