Back to overview
Resolved

Scheduled maintenance — Dooable will be briefly unavailable

Jul 27, 2026 at 6:30pm UTC  –  Jul 27, 2026 at 7:30pm UTC
Affected services
Dooable App
Dooable API

Resolved
Jul 27, 2026 at 7:30pm UTC

Maintenance ended

Created
Jul 27, 2026 at 6:30pm UTC

We're releasing version 1.2.0 on 2026/07/26 at 20:30 SAST. Dooable will be unavailable for about 10 minutes while we update. Anything you've already saved is unaffected, and you'll stay signed in. If you have Dooable open, you may be asked to reload once we're done.